PROBLEM DESCRIPTION:
I get a warning message from the chiller in the overview screen.
Cause
A chiller warning message can have the following causes:
A): The water level in the chiller is too low.
B): The water temperature of the chiller is above or below the setpoint (usually 20 deg. Celsius), which will trigger the chiller alarm. The following causes are possible.
- Too warm: The flow to the camera’s is too low. The chiller cannot loose it’s heat.
- Too warm: In case of an air-cooled chiller, the air-filter or radiator can be dirty. This results in a decreased airflow through the radiator. The water cannot be cooled enough.
- Too cold: the chiller keeps cooling continuous. The chiller has a defect.
- Other.
C): The chiller itself has a defect.
Solution
A): Check the water level and fill the chiller with water to the correct level. See the IR-D installation manual for water type and/or additives.
B): Check the temperature at the controller panel of the chiller.
- Increase the flow to the camera until the temperature of the camera’s and water is at the correct value. If this does not help, contact Xpar Support.
- Check if the filter and/or radiator is dirty. Replace the filter if necessary for a new one. Note: The filter can look clean but clogged with dust which is difficult to see.
- Contact Xpar Support.
C): Contact Xpar Support.